Results 1 to 2 of 2

Thread: Install problem

  1. #1
    Potential Tuner
    Join Date
    Apr 2012
    Posts
    1

    Install problem

    Getting ready to install and tune and i got an error message. Need some help asap. here is the error message. thanks guys

    its says i must install a version .NET framework:V4.0.30319

  2. #2
    Senior Tuner edcmat-l1's Avatar
    Join Date
    Aug 2006
    Location
    5BA8
    Posts
    1,233

    EFI specialist
    Advanced diagnostics, tuning, emissions
    Tuning all GMs, Ford, Mopar, Nissan GT-Rs, Evos, WRXs, Euros
    email=edcmat-l1@msn.com