Results 1 to 14 of 14

Thread: 4L60E Downshift Issue!!

  1. #1
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13

    Thumbs down 4L60E Downshift Issue!!

    I have a 2001 camaro with A4 4L60E transmission. After installing my last tuning something went wrong with my trans!! it will smoothly shifts 1-2, 2-3 and 3-4 but it will not downshift 2-1/3-2. Manually it will but in D mode it wont. I re-installed the stock file but no changes happened. I thought it may be from the trans it self, so i replaced it with a new one but still the issue is there. can any one tell me what went wrong?
    Here is my last tune and i hope that someone can look at it and help me solve the issue.
    Last edited by DXB_Tuner; 01-30-2011 at 03:01 PM.

  2. #2
    Senior Tuner Google's Avatar
    Join Date
    Sep 2010
    Location
    Saint Peters, Missouri
    Posts
    1,303
    try reflashing it.. if it still does not work correct.. take the stock file and start over.. seen files get fouled and cause issues like this before.. did not see anything that would keep it from down shifting in the posted tune..


    ..
    We Can Fix Your Bricked PCM Or Your YYYYYY OS ID

  3. #3
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13
    Thank you google for your reply and i really appreciate it..I'll try reflashing it but how can i do it correctly?
    Thank you.

  4. #4
    HP Tuners Owner Chris@HPTuners's Avatar
    Join Date
    Mar 2003
    Location
    Melbourne, Australia
    Posts
    5,249
    have you tried scanning? any codes? Do you mean it won't downshift at all (eg. when you come to a stop it tries to start out in 4th gear or something) or won't power downshift at WOT?

    It is unlikely to be anything in the tune itself if you have flashed the stock tune back into the car and seeing the same problem.

    Chris...
    I count sheep in hex...

  5. #5
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13

    Thumbs down

    Hi Chris, yes i did scan but unfortunately no codes appear..Regarding the downshift issue, if i reduce the speed or at part throttle position it will downshift normaly and if i come to a stop it will downshift to first gear with no problems but at WOT it wont downshift at all and it will remain at the same gear (eg. if i am in 2nd gear and my speed is 44 mph or less and i pushed it to wot it wont downshift to 1st gear) this problem is racking my brain.
    Last edited by DXB_Tuner; 01-10-2011 at 03:10 PM.

  6. #6
    Senior Tuner edcmat-l1's Avatar
    Join Date
    Aug 2006
    Location
    5BA8
    Posts
    1,224
    Quote Originally Posted by DXB_Tuner View Post
    Hi Chris, yes i did scan but unfortunately no codes appear..Regarding the downshift issue, if i reduce the speed or at part throttle position it will downshift normaly and if i come to a stop it will downshift to first gear with no problems but at WOT it wont downshift at all and it will remain at the same gear (eg. if i am in 2nd gear and my speed is 44 mph or less and i pushed it to wot it wont downshift to 1st gear) this problem is racking my brain.
    It's all in the tranny table setup.

    EFI specialist
    Advanced diagnostics, tuning, emissions
    Tuning all GMs, Ford, Mopar, Nissan GT-Rs, Evos, WRXs, Euros
    email=edcmat-l1@msn.com

  7. #7
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13
    What do you mean Edcmat? there is something wrong in my tranny tables setup?

  8. #8
    Senior Tuner edcmat-l1's Avatar
    Join Date
    Aug 2006
    Location
    5BA8
    Posts
    1,224
    Quote Originally Posted by DXB_Tuner View Post
    What do you mean Edcmat? there is something wrong in my tranny tables setup?
    They're just not setup to do what you want it to do.

    EFI specialist
    Advanced diagnostics, tuning, emissions
    Tuning all GMs, Ford, Mopar, Nissan GT-Rs, Evos, WRXs, Euros
    email=edcmat-l1@msn.com

  9. #9
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13
    So how can i solve this problem? I'll get mad

  10. #10
    HP Tuners Owner Chris@HPTuners's Avatar
    Join Date
    Mar 2003
    Location
    Melbourne, Australia
    Posts
    5,249
    your 2-1 downshift speed is set at 44mph

    if you are cruising along in 4th gear say at 30mph, then go WOT does it downshift to 1st?
    I count sheep in hex...

  11. #11
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13
    I tried it but no use, it will downshift to 2nd gear only and it will stick there..my ride is cammed, long tube header, no cats so are there more tables to be set? i read in some forums that TPS should be set if a larger cam been installed, is it right? please have a look into the attachment and tell me if there are any setting to be done.
    Thank you.
    Attached Files Attached Files

  12. #12
    Tuner in Training
    Join Date
    Sep 2009
    Posts
    13
    any one

  13. #13
    HP Tuners Owner Chris@HPTuners's Avatar
    Join Date
    Mar 2003
    Location
    Melbourne, Australia
    Posts
    5,249
    if your TPS is failing then the default TPS position is not enough to trigger WOT. This often happens if you have ground the throttle stop tab to get more angle and also some aftermarket TB's with adjustable stops, it will also make your car drop out of PE mode.

    log the TPS voltage to see it is in range
    I count sheep in hex...

  14. #14
    Advanced Tuner
    Join Date
    Jun 2010
    Location
    .....
    Posts
    344
    Did you solved your problem???
    I have the same problem on a 4l60e, its not my truck am just trying to fix it...