Results 1 to 12 of 12

Thread: 3 bar map calibration and getting proper boost readings from my car for logging

  1. #1
    Advanced Tuner ALB's Avatar
    Join Date
    Jun 2007
    Location
    regina,sk canada
    Posts
    311

    3 bar map calibration and getting proper boost readings from my car for logging

    I didn't calibrate or change offest on my 3 bar map. Heard I should have marked down the 1 bar map and then calibrated think with offset that 10.33? thing to get it right for my alititude?
    But don't the factory maps self calibrate?

    Also how to I get proper boost showing when logging. Which PID is the correct one or does it have to be tweaked.
    I seem to be getting silly numbers like 5.3psi at idle think it was.And way high on boost reading. My car is only going to 8psi max currently

    But there are all these pids making it confusing. also can I get it to show vacuum in inches hg as well as proper boost?
    99 TAWS6 ERL 427 superdeck,AFR 225, LS9 cam, 1.7 yella terras, fluiddampr, fast 90/90,APS Twin turbos LG upgraded turbos,cutout.80 pound injectors, RPM 4l80e ,yank py3400, dana 60, lonnies dual pump fuel system,zex direct port,ron davis rad,ais alc injection
    interceptor guages, eboost 2.

    Other toys 91 race talon turbo awd, 97 talon awd turbo, 2008 Z06

  2. #2
    Advanced Tuner ALB's Avatar
    Join Date
    Jun 2007
    Location
    regina,sk canada
    Posts
    311
    Am I supposed to liscence my 3 bar so it reads 100kpa or so at idle? It reads like zero at idle car not running and think 35kpa running.

    How do I do this. So I don't have to calibrate it ?
    99 TAWS6 ERL 427 superdeck,AFR 225, LS9 cam, 1.7 yella terras, fluiddampr, fast 90/90,APS Twin turbos LG upgraded turbos,cutout.80 pound injectors, RPM 4l80e ,yank py3400, dana 60, lonnies dual pump fuel system,zex direct port,ron davis rad,ais alc injection
    interceptor guages, eboost 2.

    Other toys 91 race talon turbo awd, 97 talon awd turbo, 2008 Z06

  3. #3
    Tuner in Training
    Join Date
    Jan 2005
    Location
    Mansfield, Ohio
    Posts
    24
    subscribing

  4. #4
    Advanced Tuner ALB's Avatar
    Join Date
    Jun 2007
    Location
    regina,sk canada
    Posts
    311
    So reading old old thread it looks like two bar reads zero key on car not running. so assume 3 bar also reads zero in same situation. Only 1bar reads like 97kpa key on car not running.
    The car does seem to be reading pretty right for key on idling. I am getting near 40 and have a very high lsa cam in a 408 which mellows it even more.

    Also it was mentioned can check the bar and when I input that I see 14.77. NOt sure if the bar changes with the car running or not? Didn't log it running.

    So hopefully this is normal then and won't see anybody getting 100kpa with their two or three bar key on engine not running. Is this correct then?
    99 TAWS6 ERL 427 superdeck,AFR 225, LS9 cam, 1.7 yella terras, fluiddampr, fast 90/90,APS Twin turbos LG upgraded turbos,cutout.80 pound injectors, RPM 4l80e ,yank py3400, dana 60, lonnies dual pump fuel system,zex direct port,ron davis rad,ais alc injection
    interceptor guages, eboost 2.

    Other toys 91 race talon turbo awd, 97 talon awd turbo, 2008 Z06

  5. #5
    HP Tuners Owner Chris@HPTuners's Avatar
    Join Date
    Mar 2003
    Location
    Melbourne, Australia
    Posts
    5,249
    firstly set the units for the MAP value to kPa. The barometric pressure PID should read around 100kPa at key on if you are close to sea level. At idle on a stock cam you should see around 35-45kpa. If mid sized cam maybe 50-55 and a big cam 60+ kPa at idle.

    ideally you want to set the calibration based off an external vac/boost sensor or the actual manufacturer data.

    FYI, 8psi boost is around 155 kPa MAP at sea level.
    I count sheep in hex...

  6. #6
    Tuner
    Join Date
    Feb 2009
    Location
    Chugiak, Alaska
    Posts
    54
    With my 3 bar tune and 3 bar map, I see 0 kpa with the key on and engine off. Once the engine starts, the sensor reads fine. It was mentioned in this thread of mine...http://www.hptuners.com/forum/showthread.php?t=23319
    1999 White T/A M6. 383 LT4 YSi 697RWHP/598RWTQ
    Run your Gen1 or Gen2 SBC with the LS1 ecu
    My mods
    HP Tuners 3 Bar Enhanced OS with RTT, priceless.

  7. #7
    Advanced Tuner ALB's Avatar
    Join Date
    Jun 2007
    Location
    regina,sk canada
    Posts
    311
    Ok so yeah see 37.7 or so at idle and have a very mild cam for a 408.
    And see 14.77 or 101.86kpa on the bar sensor pid. And the map reads 0psi or 0kpa when key is on/ car not running. So guess everything is ok then???
    I was reading about custom pids so can do that to get a boost readout in psi thats accurate or you are still saying need to change my map offset manually.
    99 TAWS6 ERL 427 superdeck,AFR 225, LS9 cam, 1.7 yella terras, fluiddampr, fast 90/90,APS Twin turbos LG upgraded turbos,cutout.80 pound injectors, RPM 4l80e ,yank py3400, dana 60, lonnies dual pump fuel system,zex direct port,ron davis rad,ais alc injection
    interceptor guages, eboost 2.

    Other toys 91 race talon turbo awd, 97 talon awd turbo, 2008 Z06

  8. #8
    Tuner
    Join Date
    Feb 2009
    Location
    Chugiak, Alaska
    Posts
    54
    Yea, you can make a custom PID. Mine is :
    Boost
    PSI
    and Function is [SENS.30]-14.503773773020923
    1999 White T/A M6. 383 LT4 YSi 697RWHP/598RWTQ
    Run your Gen1 or Gen2 SBC with the LS1 ecu
    My mods
    HP Tuners 3 Bar Enhanced OS with RTT, priceless.

  9. #9
    Advanced Tuner ALB's Avatar
    Join Date
    Jun 2007
    Location
    regina,sk canada
    Posts
    311
    I made a custom pid and should be able to get it accurate. I also punched up the map absolute pressure not the 3 bar and it does read 105kpa . So now pretty happy things are working like they should and should be able to do the proper boost once its dialed in like yours with a closer formula.
    99 TAWS6 ERL 427 superdeck,AFR 225, LS9 cam, 1.7 yella terras, fluiddampr, fast 90/90,APS Twin turbos LG upgraded turbos,cutout.80 pound injectors, RPM 4l80e ,yank py3400, dana 60, lonnies dual pump fuel system,zex direct port,ron davis rad,ais alc injection
    interceptor guages, eboost 2.

    Other toys 91 race talon turbo awd, 97 talon awd turbo, 2008 Z06

  10. #10
    Advanced Tuner
    Join Date
    Feb 2006
    Location
    central michigan
    Posts
    344
    how many digits does the scanner program really use in custom pid's ?

  11. #11
    Tuner
    Join Date
    Feb 2009
    Location
    Chugiak, Alaska
    Posts
    54
    Quote Originally Posted by miker2 View Post
    how many digits does the scanner program really use in custom pid's ?

    haha, I copied the value from another thread on here. It probably only need 2 decimal places. I am a huge copy and paste kind of guy.
    Last edited by ak95ta; 07-15-2009 at 11:08 PM.
    1999 White T/A M6. 383 LT4 YSi 697RWHP/598RWTQ
    Run your Gen1 or Gen2 SBC with the LS1 ecu
    My mods
    HP Tuners 3 Bar Enhanced OS with RTT, priceless.

  12. #12
    Tuner in Training
    Join Date
    May 2011
    Location
    Tulsa
    Posts
    44
    So I did the pid for the boost. However my map reads 360kpa at wot. What do I need to do to recongifigure this. That can not be right could it?
    03 Z06 Magnacharger, Borla stingers with XP Stainless Headers,KB Boostpump, 42 lbs injectors, 160 stat. CAI3.TPS Motorsports 427 Shifter. AFX Powerdex wide band. TIC clutch master.Monster stage3 with 18 lbs flyweel. AFX wideband. 10LBS boost. ALKYCONTROL methanol injection. DTE Trans Brace, Built MN6, NGK Iridium 7IX , 2 Bar MAP.
    kelly@Z06racing.net
    www.haysauto.com